
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.waynecountynews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="HUNTINGTON &mdash; Local resident and dog lover Deb Elliotte has started an endowment for the Huntington Cabell Wayne Animal Control Shelter with a donation of $1,000." />
<meta name="author" content="Wayne County News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" />
<meta property="og:image" content="http://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/2f3b214e-3982-11eb-a238-0b67d3d50ebf.jpg" />
<meta property="og:image:secure_url" content="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/2f3b214e-3982-11eb-a238-0b67d3d50ebf.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Endowment created to help animal shelter" />
<meta property="og:description" content="HUNTINGTON &mdash; Local resident and dog lover Deb Elliotte has started an endowment for the Huntington Cabell Wayne Animal Control Shelter with a donation of $1,000." />
<meta property="og:site_name" content="Wayne County News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="714766936065054" />
<meta property="article:publisher" content="https://www.facebook.com/waynecountynews/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Wayne County News","id":"79622aee-1cf7-59c1-b71b-114b893adea7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"66149"},"system":{"render_time":300},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-183919623-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16029/cc.js?ns=_cc16029" id="LOTCC_16029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16029.add('tp', 'TNNW');
		_cc16029.add('act', ' User Login');
		_cc16029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4213", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/waynecountynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            
                gptAdSlots['ad-1069232'] = googletag.defineSlot(adUnit, [2,1], 'ad-1069232').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069232'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            
                gptAdSlots['ad-1000739'] = googletag.defineSlot(adUnit, [140,120], 'ad-1000739').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1000739'].setTargeting('pos', ['header-promo']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/Homepage';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [145,51]).addSize([1200, 0], [145,51]).build();
                gptAdSlots['ad-1000742'] = googletag.defineSlot(adUnit, [[145,51]], 'ad-1000742').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1000742'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"info","button_text":"SUBSCRIBE TODAY","button_url":"https:\/\/hdmediallc.com\/subscriptions\/#wcn","card_shape":"rectangle","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","image":{},"image_display":"full_width","info_text":"<div class=\"txtlink\" data-dismiss=\"modal\" onclick=\"$('.close').click();\">No Thanks<\/div>","outline_color":"#000000","overlay_action":"centered","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1042949"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069223'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069223').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069223'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069227'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069227').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069227'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069228'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069228').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069228'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1069230'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1069230').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069230'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1069225'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1069225').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069225'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/waynecountynews.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90]]).build();
                gptAdSlots['ad-1069233'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[1170,90]], 'ad-1069233').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1069233'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Endowment created to help animal shelter | News | waynecountynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1a316d; } .fixed-nav #main-navigation { background-color: #1a316d !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #1a316d; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #89a1bb; }#site-header-container{ border-bottom: 3px solid #89a1bb; }#site-footer-container{ border-top: 3px solid #89a1bb; } .tnt-bg-accent { background-color: #89a1bb; } a .tnt-caret-down { color: #89a1bb; } .block-title .block-title-inner { border-color: #89a1bb; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #89a1bb; } .form-control:focus { border-bottom-color: #89a1bb; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.waynecountynews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Endowment created to help animal shelter | News | waynecountynews.com" href="http://www.waynecountynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {    
    
    
         /*
    #tntracking
    Customized by : wcline
    Date : 11/4/20
    CRM : 
    Description : override Purchase link on modal popup 


*/
      
      setTimeout(function(){ /*console.log("BC ONPage");*/
      $('#subscription-modal > div > div > div.modal-body > div > div > div.col-xs-12 > div:nth-child(2) > div > a').attr("href","https://www.coalvalleynews.com/subscriptions/");
      }, 2000);
      
      /*
end #tntracking
*/
 }); 
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-TP9W5YJPT1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-TP9W5YJPT1');
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-79622aee-1cf7-59c1-b71b-114b893adea7  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.waynecountynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Wayne+County+News&amp;tncms.asset.id=79622aee-1cf7-59c1-b71b-114b893adea7&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=66149&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-183919623-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.waynecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Exclusive Content</h4>
                
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>The Wayne County News reserves its content for subscribers. To continue reading, please log into your account or consider supporting your community newspaper by starting a new subscription.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.waynecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.waynecountynews.com/users/admin/service/purchase/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4213);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.waynecountynews.com/tncms/admin/editorial-asset/?edit=79622aee-1cf7-59c1-b71b-114b893adea7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-993569" class="tncms-block"><div id="user-controls-993569" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.waynecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.waynecountynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-993569').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waynecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waynecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waynecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-993569').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waynecountynews.com/users/logout/" id="user-logout-form-993569"><input type="hidden" name="referer_url" value="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/isupportlocal/"  class="nav-link tnt-section-support-local-journalism">Support Local Journalism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/vaccineinfo/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-993565" class="tncms-block"><section id="block-993565" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-993565" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-993565" aria-labelledby="site-search-button-993565" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-993565-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-993565-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-993565-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-993565').submit();
        return false;
    });

    $('#site-search-993565').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-993565 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-993565 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-993565-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1069232" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069232" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069232');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-993535" class="tncms-block"><div id="site-logo-993535" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=200%2C25" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png?resize=640%2C81 640w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/c4bd6d08-13a8-11eb-8535-138721f35c7b.png 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="95"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1000739" class="tncms-block header-promo"><div class="tnt-ads-container text-center  " >
        <div id="ad-1000739" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1000739');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-993566" class="tncms-block"><div class="follow-links-993566 pull-right">
    
    <section id="block-993566" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waynecountynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waynecountynews.com",
  "sameAs" : ["https://www.facebook.com/waynecountynews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-993570" class="tncms-block padding-top col-sm-6 no-gutter"><div id="weather-993570" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=25705" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">55&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="25705"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-993570 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Huntington, WV
                                
                                 <small>(25705)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine. High 79F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low near 60F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 22, 2021 @ 11:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=25705"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1000742" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1000742" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1000742');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-993561" class="tncms-block"><div id="site-logo-993561" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/53498440-13ad-11eb-8535-07816bd3a6b7.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/53498440-13ad-11eb-8535-07816bd3a6b7.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/53498440-13ad-11eb-8535-07816bd3a6b7.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="180"
            height="110"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-993564" class="tncms-block"><ul id="site-search-993564-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-993564" aria-labelledby="site-search-button-993564" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-993564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-993564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-993564" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-993564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-993564').submit();
        return false;
    });

    $('#site-search-993564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-993564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-993564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-993564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-993568" class="tncms-block nav-user"><div id="user-controls-993568" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.waynecountynews.com/users/login/?referer_url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.waynecountynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.waynecountynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.waynecountynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-993568').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.waynecountynews.com/users/logout/" id="user-logout-form-993568"><input type="hidden" name="referer_url" value="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-my-account"  href="https://heralddispatch.newzware.com/ss70v2/huntin02/common/template.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">My Account</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-support-local-journalism"  href="/isupportlocal/"  tabindex="0">
                    <span class="nav-label">Support Local Journalism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19-vaccine"  href="/vaccineinfo/"  tabindex="0">
                    <span class="nav-label">COVID-19 Vaccine</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.hdmediacontests.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-showusyourbiscuits"  href="https://gazettemail.secondstreetapp.com/TUDORS-SHOW-US-YOUR-BISCUITS-CONTEST/rounds/1/gallery/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">#showusyourbiscuits</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #1a316d">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Endowment%20created%20to%20help%20animal%20shelter&url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWayne%20County%20News%5D%20Endowment%20created%20to%20help%20animal%20shelter&body=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1042949" class="tncms-block blcktxt"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1042949" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
            <div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=150%2C79 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=225%2C118 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=640%2C335 640w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=990%2C518 990w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg?resize=1035%2C542 1035w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/65889364-d039-11eb-8e6d-eb0fbbd3c8ae.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="628"
                alt=""></div>
        
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="promo-design-button">
                            <a href="https://hdmediallc.com/subscriptions/#wcn">
                                <button type="button" class="btn btn-info btn-lg">SUBSCRIBE TODAY</button>
                            </a>
                        </div>
                        <p class="info-text dark ">
                            <div class="txtlink" data-dismiss="modal" onclick="$('.close').click();">No Thanks</div>
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1069223" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069223" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069223');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-79622aee-1cf7-59c1-b71b-114b893adea7" class="asset article-default"  data-url="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="HUNTINGTON — Local resident and dog lover Deb Elliotte has started an endowment for the Huntington Cabell Wayne Animal Control Shelter with a donation of $1,000. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/2f3b214e-3982-11eb-a238-0b67d3d50ebf.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="waynecountynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" />
    <style>
                .asset-paging .direction {
                    color: #89a1bb;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.waynecountynews.com\/tncms\/search\/mlt\/?origin=79622aee-1cf7-59c1-b71b-114b893adea7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-79622aee-1cf7-59c1-b71b-114b893adea7" class="asset-paging">
                <div id="paging-prev-79622aee-1cf7-59c1-b71b-114b893adea7" class="paging-link prev offset"></div>
                <div id="paging-next-79622aee-1cf7-59c1-b71b-114b893adea7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Endowment created to help animal shelter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Wayne County News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-23T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-23T00:00:00-04:00" class="tnt-date asset-date text-muted">6 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-23T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-23T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-23T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Endowment%20created%20to%20help%20animal%20shelter&url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWayne%20County%20News%5D%20Endowment%20created%20to%20help%20animal%20shelter&body=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1014304" class="tncms-block"><div style="padding:20px; background: #EEE; margin-bottom:30px;">
        <h4 style="text-transform: uppercase"><b>Wayne County’s TRUSTED news source.</b></h4>
        <p>Click here to stay informed and subscribe to the <a href="/subscriptions?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=subscribe_december" target="_blank" onclick="__tnt.trackEvent({'category':'sub-storytop','action':'click','label':'story top sub promo','value':'1'});"><b>Wayne County News</b></a>.</p>
        <p>Click <a href="/isupportlocal?utm_source=StoryPromo&amp;utm_medium=storypage&amp;utm_campaign=contribute_today" target="_blank" onclick="__tnt.trackEvent({'category':'con-storytop','action':'click','label':'story top contribute','value':'1'});"><b>#isupportlocal</b></a> for more information on supporting our local journalists. </p>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" data-smart-adunit="/132916964/waynecountynews.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Endowment%20created%20to%20help%20animal%20shelter&url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWayne%20County%20News%5D%20Endowment%20created%20to%20help%20animal%20shelter&body=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79622aee-1cf7-59c1-b71b-114b893adea7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Endowment%20created%20to%20help%20animal%20shelter&url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWayne%20County%20News%5D%20Endowment%20created%20to%20help%20animal%20shelter&body=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79622aee-1cf7-59c1-b71b-114b893adea7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>HUNTINGTON — Local resident and dog lover Deb Elliotte has started an endowment for the Huntington Cabell Wayne Animal Control Shelter with a donation of $1,000.</p></div><div class="subscriber-preview"><p>Elliotte has started a collaborative effort to run a peer-to-peer campaign to raise another $9,000 or more for the shelter.</p></div><div class="subscriber-only"><p>The purpose of the endowment is to have a continuous income stream for the shelter. The endowment was Elliotte’s idea to help Shelter Director Courtney Proctor Cross with the loss of two of her animals Martha and Persimmon.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Elliotte will be the chairman of the shelter support campaign. The peer-to-peer campaign will engage a major donors division and 10 team captains to raise $500 each with the help of a team that they will select.</p></div><div class="subscriber-only"><p>Each team will name their team and will look to family and friends to help the shelter provide fur friends through the animal shelter for years to come.<span class="print_trim">“Love and companionship is the greatest gift of pet ownership,” Elliotte said.</span></p></div><div class="subscriber-only"><p>A shelter pet advocate, Connie Reed Beaty, has partnered with Elliotte to help organize the Shelter Support Campaign. Beaty, retired from the YMCA of the USA, had a shelter male cat, named Gizmo, who she says “choose her” at a shelter tour she had organized with a group of kids in 2009.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Gizmo was in a cage with another cat and put his paw out at me through the cage. That was it. Instant love. He was my everything for 13 years,” Beaty said.</p></div><div class="subscriber-only"><p>Beaty was the first to sign on as a Shelter Support Campaign volunteer. She plans to raise $1,000 and will recruit others to raise $1,000 or $500 for a special opportunity to help the shelter have a continuous financial security. Each team captain will receive a short overview of how to campaign. One hundred percent of the funds will go to the endowment.</p></div><div class="subscriber-only"><p>The Huntington Cabell-Wayne Animal Shelter Endowment is a Fund of the Foundation for the Tri-State Community.</p></div><div class="subscriber-only"><p>Anyone interested in donating to the fund can send contributions to the Foundation for the Tri-State Community, P.O. Box 7392, Huntington, WV 25779, indicating the Shelter Endowment in the memo line.</p></div><div class="subscriber-only"><p>All donations are tax deductible to the fullest extent of the law. The Foundation for the Tri-State Community Inc. is a community foundation serving eastern Kentucky, southern Ohio, and southwestern West Virginia.</p></div><div class="subscriber-only"><p>For more information, call the shelter at 304-696-5551.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Endowment%20created%20to%20help%20animal%20shelter&url=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.waynecountynews.com/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWayne%20County%20News%5D%20Endowment%20created%20to%20help%20animal%20shelter&body=https%3A%2F%2Fwww.waynecountynews.com%2Fnews%2Fendowment-created-to-help-animal-shelter%2Farticle_79622aee-1cf7-59c1-b71b-114b893adea7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/endowment-created-to-help-animal-shelter/article_79622aee-1cf7-59c1-b71b-114b893adea7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"79622aee-1cf7-59c1-b71b-114b893adea7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="79622aee-1cf7-59c1-b71b-114b893adea7" class="save-list-79622aee-1cf7-59c1-b71b-114b893adea7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="79622aee-1cf7-59c1-b71b-114b893adea7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044154" class="tncms-block"><section id="block-1044154" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1044154 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1044154" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1044154" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.waynecountynews.com/tncms/asset/editorial/79622aee-1cf7-59c1-b71b-114b893adea7/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1069227" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069227" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1032432" class="tncms-block"><section id="block-1032432" class="block emphasis-h3   " ><div class="block"><a href="http://hdmediallc.com/2021-senior-resource-guide/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/89cb3ca2-64d4-11eb-8527-17ee8acf1700.jpg?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/89cb3ca2-64d4-11eb-8527-17ee8acf1700.jpg?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/89cb3ca2-64d4-11eb-8527-17ee8acf1700.jpg?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/89cb3ca2-64d4-11eb-8527-17ee8acf1700.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="98"
                alt="Senior Resource Guide 2021"></a></div></section></div><div id="tncms-block-993563" class="tncms-block"><section id="block-993563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993563 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6ad55f32-0fd3-5251-836d-8f033816b544" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6ad55f32-0fd3-5251-836d-8f033816b544 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/wayne-county-news/edition_6ad55f32-0fd3-5251-836d-8f033816b544.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wayne County News"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/eedition/e/70/e7006546-a0d8-5a05-adb7-2e05075d06e4/60d2679ca46d5.preview-300.jpg?resize=150%2C337 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/eedition/e/70/e7006546-a0d8-5a05-adb7-2e05075d06e4/60d2679ca46d5.preview-300.jpg?resize=200%2C449 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/eedition/e/70/e7006546-a0d8-5a05-adb7-2e05075d06e4/60d2679ca46d5.preview-300.jpg?resize=225%2C505 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/eedition/e/70/e7006546-a0d8-5a05-adb7-2e05075d06e4/60d2679ca46d5.preview-300.jpg?resize=300%2C673 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/wayne-county-news/edition_6ad55f32-0fd3-5251-836d-8f033816b544.html" class="tnt-asset-link">
        

        
            Wayne County News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-993536" class="tncms-block"><section id="block-993536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993536 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-993536" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-993536" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-993536" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-993536" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-993536" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/elba-gordon-ferguson-jr-of-east-lynn/article_dbb6546c-37a8-599d-aab9-738f7a26515d.html">Elba Gordon Ferguson Jr. of East Lynn</a></li><li><a href="/obituaries/evelyn-christine-ritch-perry-of-wayne/article_b10ff1d6-87ef-52ed-81fa-ec608de6106e.html">Evelyn Christine Ritch Perry of Wayne</a></li><li><a href="/obituaries/jeremy-bailey-of-kenova/article_e1b7872c-f819-5681-b990-79869edb7214.html">Jeremy Bailey of Kenova</a></li><li><a href="/obituaries/sally-kay-reeves-of-wayne/article_d4fb8e21-1e9d-5dd0-a2a5-7612f838d57b.html">Sally Kay Reeves of Wayne</a></li><li><a href="/obituaries/jack-lee-black-of-lavalette/article_aedecac2-5b56-5b54-8a78-f61db1cc6b38.html">Jack Lee Black of Lavalette</a></li><li><a href="/sports/bowens-claims-double-state-titles/article_1f3c64d4-2219-5e97-ba87-1f008b79e127.html">Bowens claims double state titles</a></li><li><a href="/news/wayne-county-man-among-mondays-covid-19-deaths/article_20dd0178-60ad-5319-8615-a6718f4ebda6.html">Wayne County man among Monday's COVID-19 deaths</a></li><li><a href="/news/revolutionary-war-veteran-honored-with-highway-marker/article_d8a72c3e-a951-57f6-8669-e6125f0ccdd9.html">Revolutionary War veteran honored with highway marker</a></li><li><a href="/obituaries/betty-lee-maynard-of-wayne/article_fdd0fa34-136a-52cf-8e35-926007b2e905.html">Betty Lee Maynard of Wayne</a></li><li><a href="/obituaries/christy-michelle-ross-of-wayne/article_7565896b-9861-59d2-95cd-2e31a43b310e.html">Christy Michelle Ross of Wayne</a></li></ul></div>
        
        
            <div id="images-993536" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210615-hd-ward/image_451bd463-c440-5590-a543-27aa0574c718.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210615_hd_ward"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/51/451bd463-c440-5590-a543-27aa0574c718/60c8cdd9ae766.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210615-hd-ward/image_40e87224-fa09-518e-a245-dc00a8e11625.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210615_hd_ward"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/4/0e/40e87224-fa09-518e-a245-dc00a8e11625/60c9e94bab3c1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20210530-spring-valley-14-jpg/image_18e94891-efd7-53ba-8b5f-b949dca0c98c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210530 spring valley 14.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/assets/v3/editorial/1/8e/18e94891-efd7-53ba-8b5f-b949dca0c98c/60b3d956f281d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-993536" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-993536" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1069228" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069228" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069228');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-993509" class="tncms-block"><section id="block-993509" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-993509 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries/">
                
                Recent Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/christy-michelle-ross-of-wayne/article_7565896b-9861-59d2-95cd-2e31a43b310e.html" class="tnt-asset-link">
        

        
            Christy Michelle Ross of Wayne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/steve-hall-of-radnor/article_fe08284d-3833-5b09-8ef4-2aac68d999ec.html" class="tnt-asset-link">
        

        
            Steve Hall of Radnor</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/elba-gordon-ferguson-jr-of-east-lynn/article_dbb6546c-37a8-599d-aab9-738f7a26515d.html" class="tnt-asset-link">
        

        
            Elba Gordon Ferguson Jr. of East Lynn</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jeremy-bailey-of-kenova/article_e1b7872c-f819-5681-b990-79869edb7214.html" class="tnt-asset-link">
        

        
            Jeremy Bailey of Kenova</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/betty-lee-maynard-of-wayne/article_fdd0fa34-136a-52cf-8e35-926007b2e905.html" class="tnt-asset-link">
        

        
            Betty Lee Maynard of Wayne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/evelyn-booth-massie-of-wayne/article_5ee1fe67-49e9-5773-8ef2-a1053147230e.html" class="tnt-asset-link">
        

        
            Evelyn Booth Massie of Wayne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/sally-kay-reeves-of-wayne/article_d4fb8e21-1e9d-5dd0-a2a5-7612f838d57b.html" class="tnt-asset-link">
        

        
            Sally Kay Reeves of Wayne</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/beulah-hardin-of-louisa-ky/article_f0e01d24-6ec1-5592-8503-7a0f335b5ed4.html" class="tnt-asset-link">
        

        
            Beulah Hardin of Louisa, Ky.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/roger-toppins-of-genoa/article_45c5d9e9-c698-5b6c-9bcd-f3701258ce11.html" class="tnt-asset-link">
        

        
            Roger Toppins of Genoa</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/obituaries/jack-lee-black-of-lavalette/article_aedecac2-5b56-5b54-8a78-f61db1cc6b38.html" class="tnt-asset-link">
        

        
            Jack Lee Black of Lavalette</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-993554" class="tncms-block"></div><div id="tncms-block-993516" class="tncms-block"></div><div id="tncms-block-1069230" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069230" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069230');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1069225" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069225" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069225');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-993562" class="tncms-block padding-bottom footer-logo"><div id="site-logo-993562" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/bef0d488-13ac-11eb-8535-ab0459fb2197.png?resize=200%2C122" 
            srcset="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/bef0d488-13ac-11eb-8535-ab0459fb2197.png?resize=150%2C92 150w, https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/content/tncms/custom/image/bef0d488-13ac-11eb-8535-ab0459fb2197.png 200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="180"
            height="110"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-993559" class="tncms-block"><section id="block-993559" class="block emphasis-h4   " ><address>
    <strong>waynecountynews.com</strong><br>
    5192 Braley Road<br>
    Huntington, WV 25705
    <br>
    
        <strong>Phone:</strong> 304-526-4005<br>
        <strong>Email:</strong> <a href="mailto:hdnews@hdmediallc.com">hdnews@hdmediallc.com</a><br>
    
</address></section></div><div id="tncms-block-993567" class="tncms-block padding-bottom"><div class="follow-links-993567 default">
    
    <section id="block-993567" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waynecountynews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.waynecountynews.com",
  "sameAs" : ["https://www.facebook.com/waynecountynews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-993539" class="tncms-block"><section id="block-993539" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-993539" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-993539" aria-labelledby="site-search-button-993539" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-993539-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-993539-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-993539" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-993539-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-993539').submit();
        return false;
    });

    $('#site-search-993539').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-993539 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-993539 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-993539-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-993527" class="tncms-block"><section id="block-993527" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993527 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscriptions/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-993557" class="tncms-block"><section id="block-993557" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-993557 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-993531" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-993531"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Wayne County News</a>, 5192 Braley Road Huntington, WV</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1069233" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1069233" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1069233');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("79622aee-1cf7-59c1-b71b-114b893adea7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16029.add('act', dmpData);_cc16029.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/waynecountynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16029.add('act', serviceData);_cc16029.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16029.add('act', dmpData);_cc16029.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>